MySpot page

This just in! Special news and announcements from the administrators will be posted here.

MySpot page

Postby Punix-GT » 29 Sep 2008, 08:57

Is there any reason why the MySpot page isn't working correctly? I've tried different computers with the same results, or is this just something from my account? Or is the MySpot page actually down for right now? I'm having to go through the forum index again just to check for new posts. And am I the only one having this issue? o_O

Not just that, I've noticed that the Quick Quips are set to just one quote instead of constantly revolving, or at least I keep seeing the same one over and over. >_> (#1113 of 1819)
¤uraniumpoppyseed imploded¤
Stay out of trouble, they don't show anime in jail!!! O_O
viva la deptula demise!!!
+10 Randomtivity points by UraniumPoppySeed
User avatar
Punix-GT
The Bassplayer
Posts: 4192

Re: MySpot page

Postby Agent Smith » 29 Sep 2008, 16:17

my MySpot page works just fine. However none of the quikquips are showing up for me.
I'd stab a fo' for less!

All spelling errors are done for a reason. Unless they make me look stupid. Then the board gremlins did it.
User avatar
Agent Smith
The Butcher
Posts: 2538

Re: MySpot page

Postby Neo » 30 Sep 2008, 21:02

You have to have JavaScript enabled on your browser for the My Spot page to work. Otherwise, you will need to go to the View New Posts page on the forum index or any other page to see them.

The reason it is this way, is because the QuickQuips and New Posts (and Twitter) update automatically update every 30 seconds if there is new content available or generated. I didn't want it to be that way and tried to get it to show up initially on the page before using the JavaScript, but it either put it on there twice, or not at all.
[[Neo]]
"Because I choose to."

Return to “#tsnSpecialReport”